Stop "delete" key from bringing up autocomplete


(Rcompton) #1

While editing a query hitting "delete" often clears the search bar and replaces it with the autocomplete suggestions. This renders kibana nearly unusable.

Is it possible to disable autocomplete?


(Thomas Neirynck) #2

Hi rcompton,

There's been earlier reports about this: see https://github.com/elastic/kibana/issues/8306.

It only seems to depend on the particular OS/browser combination. I'd suggest you add a +1 to the issue there, including your platform specs, and continue the discussion there.


(system) #3