Is there any configuration I can change to force Kibana to show all values received on a Vertical Bar graph?

I've a working dashboard with Kibana that's automatically receiving values and distributing the sum of the data daily like the following:

The problem here is that Kibana is not showing all the values that it has received when the values are too much smaller than the other received values that are visible. Let's say that I zoom at the end of the last graph:

In my case I end up seeing this:

Those values were completely invisible when they were together with the huge values that I got on other days. Is there any way that I can force Kibana to show all values that it has received on the Vertical Bar graph? Even when they seem to be insignificant among the other values that are visible?

Hey, you could set the y axis to "log" mode in the "Metrics % Axes" options. This will emphasize smaller values.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.