Kibana 7.3.0 fails on import of objects exported with 7.2.1

I exported some objects (index patterns and visualisations) with all dependencies in Kibana 7.2.1 in ndjson format. Trying to import these files as saved objects in Kibana 7.3.0 failed with message "Sorry, there was an error. The file could not be processed".

In Console of browser I see:
Unhandled promise rejection Error: "Loading chunk 62 failed.
(error: http://localhost:5601/built_assets/dlls/icon.check-js.bundle.dll.js)"

Is there any upgrade procedure from 7.2.1 to 7.3.0 necessary?

Import of the exported objects from 7.2.1 to 7.2.1 itself works.

What I'm doing wrong?


I found following strange behaviour.

My first try to import objects to Kibana 7.3.0 was with a fresh installation without any imported sample objects and data. The import of my saved objects failed (see above).

Now I tried to import sample objects and data. Worked fine. On that base I imported my saved objects ... and now ... the import succeeded :slight_smile:

Is there a reason for that?


Hi @micha_m,

This seems strange and should of worked. The one change I can think of that made it in 7.3.0 is a fix for import failures when "savedSearchId" was an empty string "". I can't see this being the cause of the issue :thinking:.

I'm not sure if "Loading chunk 62 failed." would be related, does the error show up at the same time you do the import? Would you also be able to provide the server response (status, body, etc) as well as errors in the server logs if any?


This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.