Kibana changing date time field while displaying

I have an index in elastic search. One of the fields in date time format has this format ""yyyy-MM-dd-HH:mm:ss.SSS". When we see this index on Kibana, it automatically adds +5.30 hours to date.

After searching I know that date time should be stored with time zone in ES. But I just want to display it without Kibana converting forcibly into UTC format. How can this be done?

It uses the browser timezone.
You can force it in advanced settings though, see

I have tried doing that. It did not work. I set it to asia/calcutta

Hi, any other solution for this?

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.