Max attempts reached (3) generating pdf from reporting

reporting

(Preakness) #1

Hello, I'm attempting to generate reports. After clicking "Generate PDF". Within several sections I'm receiving "Max attempts reached (3)" popup in Kibana.

I'm using 5.6.6 with xpack license for security.

Kibana is installed on my ES coordinating node. The same server also has nginx proxy to access kibana (example https://prod01).

/etc/kibana/kibana.yml I've added the following lines

xpack.reporting.roles.allow: [ "reporting_user", "team1", "team2" ]
xpack.reporting.kibanaServer.protocol: https
xpack.reporting.kibanaServer.port: 443
xpack.reporting.kibanaServer.hostname: prod01

I've tried without those last three lines and get the same response.

I've also tried changing them to this and get the same response.
xpack.reporting.kibanaServer.protocol: http
xpack.reporting.kibanaServer.port: 5601
xpack.reporting.kibanaServer.hostname: 127.0.0.1

Before posting here I did search the forum. Found a few similar questions all recommending adding the proxy lines but this is not helping in my situation and I'm a little lost where to go next.


(system) #2

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.