No option for managing index patterns after Kibana Upgrade

I've recently upgraded to the latest Kibana version (7.13) and now I don't see any option to manage index patterns.

Any hints what I can do here? I have quite a few dashboards set up and simply starting over is not really the first option for me. Also yes, there's plenty of data and also existing index patterns. I just can't manage them anymore it seems.

Aaand to answer my own question: I had to enable "Management" in the space I was using (which was the default space). To do that, click on the colored rectangle below the elastic logo, then manage spaces, then edit the default space and check the "Management" part under "Features".

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.