Reticulating Splines


(Meredith Evans) #1

I am not able to create an index pattern in my Kibana because it keeps saying it is Checking for Elasticsearch data/ Reticulating splines... I do not know if it is an issue of permissions. I tried to change my access policy, but everything I have tried is not working. Do you have a suggestion for a change to fix this?


(Jon Budzenski) #2

Hey, a few questions :). Can you share your Kibana version? Is x-pack installed? Does the request appear to finish, or is it loading continuously?


(Meredith Evans) #3

Hi! I do not have x-pack installed, I'm running 6.4.2 and it appears to load continuously.


(Meredith Evans) #4

I was able to relax permissions, but now cannot create an index pattern at all. There are indicies I can see in my elastic search, but when I go to "Index Pattern", it says "Couldn't find any Elasticsearch data".


(Jon Budzenski) #5

Can you clarify relax permissions (search guard?)? Kibana will operate as if the index patterns don't exist if it doesn't have permissions, so we most likely need to add more permissions. Read access on the indices you're looking for may be a good starting point.