Shield Plugin for Kibana

security

(Michael) #1

I am running ElasticSearch 2.1.1 and Kibana 4.3.1. I see in the instructions, it lists a download for the Shield Kibana plugin, but it is for 2.2.1.

Is there a download somewhere for older versions of the plugin, particularly, the last one compatible with ES 2.1.1?

Thank you!


(Steve Kearns) #2

Hi Michael,

The Shield Kibana plugin was introduced in 2.2.0, and will not work with earlier versions of Elasticsearch/Shield. I suggest planning an upgrade to 2.2 in the near future!

Thanks,
Steve


(Michael) #3

Thank you, I dreadfully suspected so.


(system) #4