Terminal does not show any command line it only shows bash + only

Can you help with this please?

There are a few things you could try to resolve this:

  • Make sure you use a supported browser. Currently, the Strigo virtual lab environment only supports Chrome or firefox. If one browser does not work, try the other.
  • Disable any script or ad blockers in your browser. The easiest way to do so is by opening the virtual lab environment in an incognito window (Chrome) or private window (Firefox).
  • Disable any VPN or proxy.
  • Make sure port 443 is open on your firewall, and that your firewall allows websockets traffic.
  • This page has a full list of network requirements.

Hi There,

I don't think that's the problem. As I have another Strigo for ECE Fundamental which does not have problem see below:

With Elastic SIEM Fundamentals the problem is there:

I use Chrome for both of them

I hope that gives you both background about the problem.

Anyway I also just used Chrome New Window Incognito.

Thanks & Regards


I have tried replacing your lab environment with a new VM. I hope that resolves the issue. Please let us know if it doesn't.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.