This version of Kibana requires ElasticSearch ^2.2.1

(Giuseppe Merlo) #1

Hi everyone,

i'm trying to set up ElasticSearch with Kibi. I have ElasticSearch 5.3.1 but when i start UI Kibi i found this error:

This version of Kibana requires Elasticsearch ^2.4.0 on all nodes. I found the following incompatible nodes in your cluster: Elasticsearch v5.3.1 @ undefined (

I'm sure that my ElasticSearch version is 5.3.1. How can i resolve?

Thanks a lot!

(Christian Dahlqvist) #2

It would appear that Elasticsearch 5.x is not supported by Kibi, but you are probably better off asking them directly.

(Javier) #3

Looks like their version matrix do not cover ES 5.x. This being said, I've found that, they have a BETA version which does support ES5.x:

(system) #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.