Time in discover mode is GMT in 7.6?

I am wondering if something is wrong ElasticSearch/Kibana 7.6, because the time column in Discover mode is showing time in GMT, which was not the case 7.5. My Kibana advanced settings indicates that I am using Browser for timezone and Googling "local time" gives me the correct time.

This is a known bug: https://github.com/elastic/kibana/issues/57457 We are working on fixing this as soon as possible in a 7.6.1 release

Till then a workaround is to go into the advanced settings and manually set your desired time range there.

1 Like