[URGENT] - Unable to Deploy App Search

I use Elasticsearch service to host App Search, and I need to create a new App Search instance as I've deleted my old ones. Right now, I am not even able to create an App Search Deployment. On the configuration screen, One App Search button is disabled, the other is nonfunctional, and there is no way to create an App Search Deployment even by changing the Elasticsearch version.

This is pretty bad because we have a product demo on Tuesday, and we have no access to App Search right now. Any help would be really appreciated.

2 Likes

Sorry to hear about these issues, please reach out to our support team reg. this if you haven't already.

1 Like

I have the same issue. I'm trying to set up an App Search deployment on Elastic Cloud trial account, following the webinar guidance (https://www.elastic.co/webinars/getting-started-with-elastic-app-search). There is an issue because, on the "Optimize your deployment" section, I have the "App Search" template doubled, but both are not "checkable." What should I do now to set up the App Search?

I have written to support, but the answer wasn't helpful:

Thanks for reaching out to us. Currently, only AppSearch 7.6.2 is available. AppSearch 7.6.2 only goes with ES 7.6.2. Are we installing matching versions?

because this is the same message as the message on modal (see screenshot attached)

And, as you see, there is no 7.6 stack available.

Welcome @sledzias

Thank you for reporting this issue. This has been reported internally.

1 Like

@dadoonet, thank you for your response. Is available any public bug tracking portal to follow this issue? If not, could you provide an ETA to resolve the issue?

@sledzias Please contact the support team. They do have a workaround procedure to help you creating an AppSearch instance using Elastic 7.6.

Please see https://www.elastic.co/cloud/elasticsearch-service/support on how to raise a support ticket for Elastic Cloud :slight_smile:

1 Like

@dadoonet the Elastic Enterprise Search template has appeared on my account. I've successfully added a deployment :tada: .

Thank you for your patience and willing-to-help attitude. Kudos for dev team for a quick fix :+1:

CC: FYI @coding_martian