URL template in data view now working

Hi All,

I am getting 1 field which basically is going to showcase service now ticket no. now i want to map that field as a URL and i am trying to achieve it using URL template in that field. however, its not working at all and seems like a bug in 8.5.2 version. I am uploading below snap for your reference and the 2 issues which i observed.

  1. the value should be picked up as Test but its not picking that up and showcasing it as {{value only}}
  2. when the url is clicked, it lands up to kibana url only despite being different at all.

how can it be sorted ?

I've tested it in our cloud and it works as expected, in 8.5.2, and in our most recent version, maybe there's something wrong with the URL string, take a close look, in the samples it seems to be {-{value}}

Hi Matthias.
thanks for your reply. so the weird thing is that i am placing it correctly, but it is working when i am trying it {, then { and then value and then } }. its totally weird but yes, the moment i am doing it any other way, it was not working.

So is it working now with the suggested change? like {{

Hi Matthias,

what i initially tried was correct only. but when i am pasting {{value}} as a whole, it was not working. for some weird reason i had to type it one by one and then it worked..

and that - which you are highlighting, that's not placed by me, if you see URL template in my snap, its correctly placed.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.