|
Shards failed in kibana
|
|
3
|
6712
|
August 16, 2022
|
|
Not able to detect ES version
|
|
1
|
9484
|
August 14, 2018
|
|
Telnet on 9200 doesn't work elasticsearch
|
|
4
|
5997
|
February 13, 2018
|
|
Cast exception when trying to fill old data through re-indexing
|
|
6
|
5068
|
July 23, 2019
|
|
9 out of 42 shards failed
|
|
6
|
5068
|
November 20, 2018
|
|
Change in elasticsearch.yml for network.host , the service will not restart
|
|
5
|
5474
|
October 29, 2019
|
|
Curl XPOST errors not supported 406
|
|
3
|
6704
|
March 30, 2020
|
|
Failed to authenticate user with OpenID Connect
|
|
7
|
4740
|
February 6, 2020
|
|
Problems working with Cluster
|
|
5
|
5473
|
July 2, 2019
|
|
Finding duplicate documents or its count based on some field names
|
|
4
|
5994
|
January 1, 2014
|
|
Elastic Search and webmethods Integration
|
|
7
|
4738
|
February 1, 2017
|
|
Returning Search Results as JSON
|
|
4
|
5993
|
December 7, 2011
|
|
The default discovery settings are unsuitable for production use;
|
|
2
|
7733
|
May 14, 2019
|
|
Multi-core support for elasticsearch
|
|
5
|
5466
|
March 13, 2015
|
|
Generating the password hash
|
|
7
|
4731
|
February 25, 2021
|
|
Kibana did not load properly. Check the server output for more information upon trying with curl
|
|
0
|
2378
|
November 27, 2018
|
|
External versioning for create
|
|
6
|
5050
|
December 2, 2016
|
|
Include_in_root deprecated
|
|
8
|
4453
|
July 17, 2017
|
|
[ERROR][o.e.x.m.c.n.NodeStatsCollector] collector [node_stats] timed out when collecting data
|
|
6
|
5049
|
August 9, 2020
|
|
Unable to generate CSV
|
|
4
|
5974
|
May 29, 2018
|
|
Elasticsearch Snapshot repository size estimates
|
|
3
|
6679
|
September 10, 2019
|
|
Is it possible to search on replica node ONLY?
|
|
6
|
5047
|
November 3, 2016
|
|
ILM issue
|
|
3
|
6672
|
June 14, 2021
|
|
Sorting aggregation results with Java API
|
|
7
|
4714
|
March 26, 2020
|
|
Segments memory_in_bytes excessively large with allot of open indices
|
|
3
|
3748
|
February 1, 2016
|
|
Using curl to cat indices
|
|
2
|
7694
|
April 21, 2022
|
|
How to set Content-type header to application/x-ndjson?
|
|
4
|
5960
|
December 5, 2017
|
|
Memory confusion in Ubuntu 16.04
|
|
3
|
6662
|
May 26, 2016
|
|
Merging multi search from 2 elasticsearch indexes
|
|
3
|
6662
|
December 27, 2012
|
|
Create mapping for nested json
|
|
6
|
5033
|
April 8, 2015
|
|
My ES has some problems "Failed to execute fetch phase "
|
|
2
|
7686
|
February 8, 2018
|
|
java.lang.ClassNotFoundException: org.elasticsearch.common.transport.InetSocketTransportAddress
|
|
2
|
7684
|
January 29, 2018
|
|
Edge ngram with phrase matching
|
|
6
|
5029
|
August 11, 2016
|
|
Watcher multiple queries/ query within range field
|
|
7
|
4704
|
November 21, 2016
|
|
Search on Multiple Indices
|
|
4
|
5950
|
June 17, 2022
|
|
Elastic search 2.3.2 Java Transport Client NoNodeAvailableException
|
|
4
|
5948
|
November 16, 2016
|
|
Unknown key for a START_OBJECT in [runtime_mappings]
|
|
2
|
7673
|
April 16, 2021
|
|
Issue Upgrading from 2.3.1 to 6.1.0
|
|
6
|
5023
|
February 5, 2018
|
|
To compute ingestion rate to elasticsearch cluster
|
|
6
|
5023
|
January 10, 2022
|
|
Handle big result set?
|
|
6
|
5019
|
July 7, 2015
|
|
ES 2.1 : High bulk.rejected count. Default Bulk Queue Size
|
|
7
|
4695
|
February 2, 2016
|
|
Error running Spring Boot Application in IntelliJ IDEA after adding dependencies
|
|
6
|
5018
|
November 28, 2018
|
|
How to disable auto index creation in Elasticsearch?
|
|
1
|
5278
|
March 6, 2017
|
|
How do I determine the difference between two indices?
|
|
1
|
9383
|
May 18, 2018
|
|
Understanding off-heap usage
|
|
5
|
5410
|
August 18, 2017
|
|
Alert to contain link to Kibana search results
|
|
3
|
6624
|
August 11, 2016
|
|
SearchContextMissingException: No search context found
|
|
3
|
6624
|
July 6, 2015
|
|
Disadvantages of using nested type over flat type mapping
|
|
2
|
7648
|
December 5, 2018
|
|
Spike Detection in a Time-Series
|
|
4
|
3331
|
July 19, 2017
|
|
Need to send json in watcher webhook
|
|
4
|
5923
|
September 21, 2016
|