|
Delete Documents From Large Index based on Timestamp
|
|
6
|
1232
|
March 24, 2020
|
|
setFrom() method of SearchRequestBuilder class only accepts a int value
|
|
6
|
1232
|
June 5, 2012
|
|
Slower query performance after upgrade to 6.2.0 ES
|
|
2
|
1058
|
September 11, 2018
|
|
Error calling webhook [DEPTH_ZERO_SELF_SIGNED_CERT]
|
|
3
|
1629
|
February 23, 2022
|
|
ES 6.2.1 Unassigned shards due to DANGLING_INDEX_IMPORTED
|
|
3
|
1629
|
March 22, 2018
|
|
Filtering for two chars strings on keyword field does not work?
|
|
3
|
1629
|
January 22, 2018
|
|
Add more data nodes or more RAM/disk space to existed nodes?
|
|
2
|
1881
|
November 7, 2019
|
|
Max number of shards per elasticsearch data node
|
|
4
|
1457
|
May 7, 2017
|
|
Failed to deserialize exception response from stream
|
|
4
|
1457
|
June 7, 2013
|
|
Update mapping
|
|
5
|
1330
|
August 14, 2012
|
|
Es 5.0 GET API Breaking Changes
|
|
3
|
916
|
October 31, 2016
|
|
Elasticsearch support for spark 2.4.2 with scala 2.12
|
|
1
|
2303
|
September 6, 2019
|
|
Could not start datafeed for Jobname[status_exception] cannot start datafeed [datafeed-Jobname] because job [Jobname] is not open
|
|
1
|
2303
|
July 7, 2017
|
|
PHP Client without composer
|
|
2
|
1880
|
December 9, 2016
|
|
New install GET works, PUT 'No route to host'
|
|
2
|
1880
|
December 8, 2016
|
|
Pagination of continuously updating data
|
|
3
|
1628
|
October 10, 2014
|
|
Nested filter on sub document with the max value of a field for each document
|
|
0
|
579
|
June 26, 2019
|
|
Trying to understand the behaviour of query string with double quotes
|
|
4
|
1456
|
August 19, 2019
|
|
Client node in elasticsearch cluster
|
|
4
|
1456
|
March 24, 2017
|
|
ILM has rolled over indices way over the limits
|
|
5
|
1329
|
December 16, 2019
|
|
Зависают шарды после настроек (проблема с настройками индекса)
|
|
5
|
1329
|
March 11, 2017
|
|
ES 5.2.2 data node crash (OutOfMemoryError)
|
|
8
|
1085
|
February 19, 2018
|
|
More shards (in same node) makes indexing much slower
|
|
8
|
1085
|
October 10, 2011
|
|
Finding matches based on distance radius within documents without script
|
|
2
|
1879
|
November 21, 2016
|
|
Elasticsearch 2.0 NoClassDefFoundError for JsonXContentGenerator
|
|
1
|
2301
|
March 9, 2016
|
|
.Net client socket error after many inserts
|
|
3
|
1627
|
May 10, 2022
|
|
Slow search query issue [5.5]
|
|
5
|
747
|
August 25, 2017
|
|
Identifying the stale indices in Elasticsearch
|
|
4
|
1455
|
March 29, 2021
|
|
Cloud-aws plugin with ceph bug?
|
|
4
|
1455
|
February 18, 2016
|
|
Fastest way to restore ElasticSearch snapshot
|
|
2
|
594
|
June 22, 2020
|
|
WhiteSpaceTokenizer buffer_size
|
|
5
|
1328
|
April 19, 2016
|
|
Why is my status red? 0 relocating_shards, 0 initializing_shards, and 0 number_of_pending_tasks
|
|
5
|
1328
|
June 16, 2015
|
|
How to migration frozen index to hot or warm?
|
|
2
|
1878
|
November 17, 2022
|
|
Head plugin not working
|
|
2
|
1878
|
February 11, 2016
|
|
Elastic API Extension Steps
|
|
7
|
1150
|
August 25, 2017
|
|
Red status because of 1 index has an unassigned shard
|
|
7
|
1150
|
October 2, 2015
|
|
Convert ElasticSearch index to sql
|
|
8
|
1084
|
March 26, 2021
|
|
Unable to allocate .security index
|
|
3
|
1626
|
March 21, 2019
|
|
Transport Error 400 - Failed to derive xcontent
|
|
0
|
3252
|
February 11, 2015
|
|
Very slow on-prem Elasticsearch 8.6.0 cluster
|
|
6
|
1229
|
February 19, 2023
|
|
How to index Sharepoint files?
|
|
6
|
1229
|
March 11, 2020
|
|
Caught exception while handling client http traffic, closing connection 1.7.4
|
|
1
|
2299
|
February 17, 2017
|
|
C# sending a get request with a body to ElasticSearch
|
|
4
|
1454
|
November 4, 2019
|
|
Integration of Elastic search 5.1.1 with Jboss fuse container
|
|
4
|
1454
|
January 18, 2017
|
|
Recover after failure (lost shards)
|
|
2
|
1877
|
May 8, 2013
|
|
C++ client for elasticsearch
|
|
0
|
3251
|
March 11, 2016
|
|
Restore MediaWiki ElasticSearch functionality
|
|
5
|
1327
|
April 13, 2022
|
|
Reindex fails with array mapped to geo_point
|
|
3
|
1625
|
March 20, 2019
|
|
Accessing nested array of objects in elastic search throws null pointer exception using painless script
|
|
1
|
2298
|
September 25, 2019
|
|
How to create a crontab file for user elasticsearch
|
|
1
|
2298
|
March 13, 2019
|