CONF_FILE setting is no longer supported. elasticsearch.yml must be placed in the config directory and cannot be renamed


(Lucile Coutouly) #1

i try to upgrade from a centos
1.5 to 2.1
i can't start elasticsearch
CONF_FILE setting is no longer supported. elasticsearch.yml must be placed in the config directory and cannot be renamed.

i only install 2.1 from rpm repository

wath can i do now


(David Pilato) #2

Could you describe all the steps you made to upgrade to 2.1?


(system) #3