Fleet output

Is it possible to prevent Kibana from creating a default Fleet output?

In my kibana.yml file that preconfigures Kibana before it gets installed I have created a custom fleet output doing the following:

  - id: fleet-output-id
    name: fleet-output-name
    type: elasticsearch
    hosts: ["https://x.x.x.x:9200"]
      ssl.certificate_authorities: ["/etc/kibana/certs/elasticsearch-ca.pem"]
    is_default: true

But in the Fleet settings page I still see one output that has been auto generated:

(Don't pay attention to the x.x.x.x in the UI, I manually edited the HTML to hide the address)

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.