Jira Connector - Version supported

Hi everybody
We are trying to configure the Jira connector from an ELK 7.15.0, where the Jira Service Desk is Server Onpremise version 4.9.1. So far we have not been able to configure it, can you tell us if this configuration is supported for the mentioned versions?

Regards

Orlando