Kibana 6.1 able with elastic 5.3.2


(JoelIncoming) #1

Hi friends,
I can't find if I upgrade kibana 5.3.2 to Kibana 6.1, I'll have to upgrade Elasticsearch from 5.3.2 to 6.1 too, or I could keep elasticsearch with actual version (5.3.2)??

Thank you in advance!

Joel

PS: I already took a look on the https://www.elastic.co/support/matrix table, but i don't get it very well.


(Christian Dahlqvist) #2

Yes, you would need to also upgrade Elasticsearch to the same version.


(andy_zhou) #3

copy configure yml file into new kibana 6.1 tar file directory as i know to update kibana.
install the plugins in 6.1.x

--andy_zhou


(system) #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.