Quick question about Kibana Upgrade


(Vikram Yerneni) #1

Hello All,
I got a quick question (might a dumb one) about Upgrading Kibana to the latest version. We got the current setup as
ElasticSearch 1.5.2
Kibana 4.1.6
And we are planning to upgrade the Elasticsearch to 2.3.0 and the compatibility matrix says the Elasticsearch Version 2.3.0 needs to with Kibana V 4.5.0+. So I figured that the Kibana needs to be upgraded first before moving to Elasticsearch Upgrade.
My question is (again, like I said might be a dumb one), if I upgraded our Elasticsearch Cluster to 2.3.0, can Kibana Version 4.1.6 co-exist?

Please do let me know.

Thanks
Vikram Y


(system) #2