Kibana time range not working(zooming)


#1

I'm new to kibana and this may sound silly but I can't get the time range working. I'm playing with Docker version of Kibana 5.6

When I set a time range I can still see the whole time range for my data. I was hoping to be able to "zoom in" on the graph to specific date.

I have attached the settings for my graph.


(Thomas Neirynck) #2

hi @michal123,

have you tried the time-picker? It's at the top right of Kibana. That configures the global time-period setting of Kibana. You can use it to select the desired time/date.


#3

Hi @thomasneirynck,

Thanks for replying, your post made me rethink the time seting, as it happens if forgot to enable the time filter when creating the indext patter :laughing:

time_filter


(system) #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.