Migration plugin


(GOPAL) #1

Hello
I have used the migration plugin earlier while upgrading between ES versions. I am not sure if there is any such plugin to help migrate to ES 6.x. Can anyone please point me to it if it exists?

If not, is there any other way to point out the non-conformant items before upgrading to 6.x?

thanks and regards
Gopal


(David Pilato) #2

In 5.6 it's part of xpack with a basic license IIRC. So available from Kibana.


(GOPAL) #3

Can you please point me to the documentation for enabling the plugin?


(David Pilato) #4

https://www.elastic.co/guide/en/kibana/5.6/xpack-upgrade-assistant.html


(system) #5

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.