Version compatibility


(ssh) #1

hi everyone!

i would like to use multiple logstash pipline.
and i found that logstash 6 has that feature.

but my kibana version is v.5.2.2.

my question is that i want to use logstash v.6, kibana v.5.2.2 and aws elasticsearch.
are they version compatibility? can i use like that? other issue have?

appreciate if someone point it out. :slight_smile:


(Mark Walkom) #2

Logstash is not version bound to Elasticsearch, so you should be ok.


(system) #3

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.