|
putMapping "reason":"Rejecting mapping update to [pets] as the final mapping would have more than 1 type: [bird, dog]"}]
|
|
3
|
2185
|
February 4, 2018
|
|
Unassigned primary shards. reason:NODE LEFT
|
|
3
|
2185
|
December 13, 2016
|
|
Jest vs High Level Client?
|
|
2
|
2523
|
July 1, 2019
|
|
Text processing Spark - ES
|
|
2
|
2523
|
April 10, 2016
|
|
Multiple errors; "Failed to list store metadata for shard"
|
|
1
|
3090
|
January 15, 2019
|
|
Can the order of filters impact performance?
|
|
4
|
1956
|
February 13, 2013
|
|
Master not found when starting Elasticsearch cluster
|
|
1
|
3089
|
April 11, 2017
|
|
An attempt was made to access a socket in a way forbidden by its access permissions error come out
|
|
2
|
2522
|
September 24, 2018
|
|
Python: How to input a string and use it as query match elasticsearch
|
|
2
|
2522
|
June 25, 2017
|
|
X-Pack 5.0.1 installation failure
|
|
2
|
2523
|
November 16, 2016
|
|
Problems with aggregations: Data too large
|
|
6
|
1652
|
July 6, 2023
|
|
[logstash.outputs.elasticsearch] Attempted to resurrect connection to dead ES instance
|
|
6
|
1651
|
April 6, 2021
|
|
Custom analyzers with elasticsearch-php API
|
|
1
|
3088
|
June 24, 2014
|
|
Elastic search stops after a few minutes
|
|
2
|
2521
|
October 31, 2018
|
|
Multiple join in one index
|
|
2
|
2521
|
January 29, 2018
|
|
httpAddresses of TestCluster (ES 7.0)
|
|
6
|
928
|
November 21, 2019
|
|
Search text part in object
|
|
3
|
2183
|
January 3, 2022
|
|
Recommended Merge Option
|
|
5
|
1782
|
June 14, 2015
|
|
"Too many open files" on small cluster
|
|
4
|
1952
|
March 22, 2019
|
|
Bulk update with java API
|
|
2
|
2520
|
July 12, 2015
|
|
SSO and Subscription
|
|
7
|
1543
|
December 9, 2021
|
|
6.2.1: Unrecognized option: -server
|
|
7
|
1543
|
April 20, 2018
|
|
ElasticSearch didn't start at first try
|
|
2
|
2519
|
December 15, 2020
|
|
Long GC Pauses
|
|
4
|
1951
|
December 4, 2013
|
|
How to use html_strip Char filter?
|
|
4
|
1951
|
October 27, 2011
|
|
Retrieve the children documents in a parent-child
|
|
3
|
2181
|
June 1, 2016
|
|
Elasticsearch crashes ubuntu vm
|
|
7
|
1542
|
January 23, 2018
|
|
Boost relevance score based on word proximity in Elasticsearch
|
|
1
|
3086
|
June 5, 2017
|
|
Massive /var/log/audit logging
|
|
2
|
2518
|
July 26, 2016
|
|
Filebeat 0 hits? Require help to resolve
|
|
2
|
2518
|
May 11, 2016
|
|
Filtering on existing term in field returns nothing
|
|
2
|
2518
|
April 17, 2015
|
|
Data node removed; master_failed
|
|
6
|
1648
|
June 6, 2017
|
|
How to connect Elastic version 8.0 on EC2 to Spring?
|
|
5
|
1780
|
April 11, 2022
|
|
Elasticsearch not responding for CAT and other apis
|
|
5
|
1780
|
January 28, 2020
|
|
Graylog vs elasticsearch capacity planning
|
|
3
|
2180
|
May 17, 2017
|
|
+XX:OnOutOfMemoryError not executing, heap dump not generating
|
|
2
|
2517
|
April 12, 2016
|
|
Missing _meta field in mapping [doc] of index[watches] & [.triggered_watches]
|
|
1
|
3082
|
April 20, 2022
|
|
How to update index template
|
|
4
|
1950
|
October 10, 2020
|
|
How to start two instances of ES 6.0 as a service?
|
|
3
|
2180
|
November 29, 2017
|
|
[Springboot]Rest High Level Client 7.0 can't use search method, missing org.elasticsearch.action.search.SearchRequest
|
|
2
|
2516
|
April 15, 2019
|
|
Authentication against Active Directory (referral error)
|
|
2
|
2516
|
December 20, 2018
|
|
Elasticsearch Ingest node gsub processor replace character
|
|
2
|
2516
|
January 17, 2018
|
|
Improving Speed to Query Millions of Small Documents
|
|
5
|
1779
|
September 23, 2019
|
|
How to get json array object size in kibana
|
|
5
|
1779
|
February 28, 2019
|
|
Elasticsearch Scroll Maximum Time
|
|
5
|
1779
|
August 4, 2017
|
|
Invalid interval specified, must be non-null and non-empty
|
|
2
|
2515
|
September 14, 2021
|
|
Painless Script to Concat in ReIndex API
|
|
2
|
2515
|
August 15, 2018
|
|
EdgeNGrams with Fuzzy not working perfect
|
|
8
|
1452
|
March 30, 2017
|
|
Index size is increasing during the forcemerge
|
|
4
|
1948
|
September 11, 2019
|
|
Min shingle size
|
|
4
|
1948
|
March 23, 2017
|