|
Elasticsearch keeps going into red status, and thinking I have more nodes than I do
|
|
7
|
1262
|
November 6, 2013
|
|
ConflictError(409, ' running curator
|
|
5
|
1457
|
March 26, 2020
|
|
Is X_Pack free license applicable for enterprises?
|
|
5
|
1457
|
January 13, 2017
|
|
Checking update results
|
|
5
|
1457
|
October 1, 2014
|
|
Matching patterns from existing older templates ... will take precedence during new index creation
|
|
2
|
2060
|
May 28, 2021
|
|
Help with indexing millions of rows through postgres -> logstash -> elasticsearch
|
|
3
|
1784
|
November 2, 2016
|
|
ES2.0.2 - Heap near 100% and eventually Elasticsearch locks up
|
|
7
|
1261
|
December 7, 2017
|
|
Error trying to create a repository in Azure ("No implementation for org.elasticsearch.repositories.Repository was bound")
|
|
4
|
1595
|
April 27, 2016
|
|
Can't retrieve a document with its _id?
|
|
4
|
1595
|
December 22, 2015
|
|
URL with special characters when searched not working in ElasticSearch 5.2.2
|
|
2
|
2059
|
August 10, 2017
|
|
Unclear about routing required mapping when deleting
|
|
1
|
1418
|
February 14, 2016
|
|
Problems with from/size pagination on Node.js API
|
|
3
|
1783
|
February 18, 2020
|
|
Setting index.max_terms_count has no effect?
|
|
0
|
3566
|
January 31, 2019
|
|
What is the best way to increase storage capacity?
|
|
2
|
2058
|
March 30, 2020
|
|
Java errors on Kibana dashboard load
|
|
2
|
2058
|
January 14, 2016
|
|
Call to "DocumentExists" triggers an exception (NEST / C#)
|
|
4
|
1594
|
December 7, 2016
|
|
Logstash/Elasticsearch Slow CSV Import
|
|
4
|
1594
|
June 8, 2016
|
|
Conditional update based on priority in Elasticsearch
|
|
8
|
1188
|
January 25, 2021
|
|
Rest High Level client - Gracefully flushing bulk processor as JVM exits
|
|
6
|
1347
|
February 5, 2020
|
|
Elastic Search Java API implementaion to get No of Hits(First time working on Elastic Search)
|
|
7
|
1260
|
May 3, 2020
|
|
How to migrate old data from one server to another server
|
|
1
|
448
|
October 25, 2018
|
|
LDAP user, local group?
|
|
4
|
896
|
February 13, 2018
|
|
Continuous transform, updated documents?
|
|
4
|
1593
|
April 28, 2020
|
|
Multi_match on multiple indexes
|
|
4
|
1593
|
July 10, 2017
|
|
NoClassDefFoundError: org/apache/solr/client/solrj/impl/HttpSolrServer when using elasticsearch-river-solr
|
|
4
|
1593
|
February 7, 2013
|
|
Is there a way to change the name of the default marvel index
|
|
3
|
1781
|
November 18, 2016
|
|
Concurrency control of Update
|
|
5
|
1454
|
June 1, 2019
|
|
Is is possible to run Elasticsearch 6 in a backward compatible mode
|
|
2
|
2056
|
December 26, 2017
|
|
Spring Boot with Native Query does not return Nested Objects
|
|
1
|
2518
|
March 17, 2021
|
|
How to perform full text search for a numberic field?
|
|
1
|
2518
|
August 29, 2018
|
|
Suricata with ElasticStack
|
|
1
|
2518
|
August 4, 2018
|
|
Snapshot restore across versions?
|
|
1
|
2518
|
February 10, 2016
|
|
Parsing_exception occured when i ues es with elastalert
|
|
3
|
1780
|
November 24, 2017
|
|
Unable to install elasticsearch-plugin
|
|
4
|
1592
|
September 21, 2018
|
|
Pipelined Histogram Aggregation?
|
|
4
|
1592
|
October 27, 2016
|
|
Elasticsearch (5.3) data nodes become unresponsive (gc overhead) when trying to add new index pattern in Kibana
|
|
0
|
633
|
March 29, 2017
|
|
Spark, analogy between shard and partition is wrong
|
|
2
|
2055
|
April 26, 2017
|
|
Elasticsearch 5.3 scripted_metric reduce script running twice?
|
|
5
|
1453
|
June 5, 2017
|
|
Regarding elasticsearch data folder
|
|
5
|
1454
|
August 11, 2016
|
|
Can we create index template without mappings?
|
|
6
|
1345
|
June 21, 2019
|
|
Data Loss in Elasticsearch
|
|
6
|
1345
|
May 10, 2019
|
|
Cluster hangs for 1h. no logs, no throughput
|
|
6
|
1345
|
June 26, 2017
|
|
SearchContextMissingException No search context found for id on bulk query
|
|
1
|
2516
|
January 10, 2019
|
|
How to change to desc without sorts in es?
|
|
8
|
1186
|
March 4, 2022
|
|
Unable to add my JSON file to elasticsearch get error "Can't merge a non object mapping"
|
|
3
|
1779
|
April 5, 2020
|
|
Trim all text fields when indexing
|
|
3
|
1779
|
July 30, 2019
|
|
Spark to ES NoSuchMethodError - DataFrameFieldExtractor.extractField
|
|
3
|
1779
|
August 8, 2017
|
|
Elastic node fetchs all data from master on restart
|
|
3
|
1779
|
June 14, 2016
|
|
How can i save disk space in elasticsearch
|
|
2
|
2054
|
April 13, 2018
|
|
Create alias using filter to exclude certain value
|
|
2
|
2054
|
April 3, 2018
|