|
Master not Discovered yet
|
|
3
|
2261
|
January 28, 2022
|
|
Reindex 5.4.0 to 7.1.1
|
|
3
|
2262
|
June 20, 2019
|
|
ElasticSearch and RestHighLevelClient and fetching more than 10000 items
|
|
5
|
1846
|
May 11, 2020
|
|
License issue!
|
|
5
|
1846
|
April 4, 2018
|
|
Two of the twelve nodes not joining the cluster
|
|
5
|
1846
|
October 20, 2016
|
|
Cannot create new user in shield
|
|
5
|
1846
|
November 3, 2015
|
|
Best way to save users search queries in ElasticSearch?
|
|
6
|
1709
|
April 22, 2016
|
|
Using elasticsearch with jupyter notebook
|
|
0
|
4521
|
July 31, 2018
|
|
Script_exception - runtime error - Illegal list shortcut value
|
|
1
|
3196
|
November 21, 2022
|
|
Find category type base on sub type
|
|
2
|
464
|
May 15, 2019
|
|
How to delete index? Invalid escape sequence `%[f' at index 0 of: %[fields][log_type]-2020.01.09
|
|
4
|
2021
|
January 26, 2020
|
|
How to exclude numeric values from ES-Index?
|
|
2
|
2609
|
July 29, 2015
|
|
ClusterBlockException:blocked by: [SERVICE_UNAVAILABLE/1/state not recovered /initialized]
|
|
1
|
3195
|
February 22, 2019
|
|
Why ElasticSearch High Level Rest Client always returning aggregation name with type information
|
|
3
|
2259
|
July 6, 2018
|
|
OutOfMemoryError: Direct buffer memory
|
|
2
|
2609
|
March 17, 2014
|
|
Elasticsearch thread pool rejected
|
|
5
|
1844
|
March 12, 2020
|
|
Elastic agents are not sending data to fleet server
|
|
3
|
1270
|
October 14, 2022
|
|
IllegalStateException: alias has more than one write index
|
|
1
|
3193
|
August 3, 2021
|
|
N00b trying to set up on Windows
|
|
5
|
1843
|
September 24, 2019
|
|
ElasticSearch - 6.1 - Windows - Not starting
|
|
5
|
1843
|
May 29, 2018
|
|
Shield Custom Realm for 2.4.4 - unable to compile after moving from 2.4.3
|
|
5
|
1843
|
January 24, 2017
|
|
Snapshot S3 backup failing
|
|
5
|
1843
|
August 24, 2016
|
|
ES231 fail due to below Kuromoji error
|
|
3
|
2257
|
April 21, 2016
|
|
Unknown setting [index.analysis]
|
|
1
|
3192
|
June 25, 2018
|
|
Short field type taking 4 bytes instead of 2
|
|
5
|
1037
|
July 6, 2020
|
|
Referring to a non-existent field in an elasticsearch mvel scoring script
|
|
4
|
2018
|
May 31, 2013
|
|
Cant roll over index via index template?
|
|
8
|
1504
|
January 20, 2019
|
|
Mapping problem with dynamic_date_formats (ES 2.0)
|
|
2
|
2605
|
December 1, 2015
|
|
Exception while retrieving instance list from AWS API
|
|
5
|
1842
|
March 10, 2018
|
|
How can I limit bucket to n results for averaging?
|
|
5
|
1842
|
September 21, 2015
|
|
How to use fuzzy and match phrase?
|
|
1
|
3190
|
April 6, 2022
|
|
Gpg: no valid OpenPGP data found
|
|
0
|
4511
|
December 1, 2021
|
|
Filter query gives empty result
|
|
2
|
2604
|
February 21, 2017
|
|
How to specify mapping to disable index for all fields of an object type
|
|
2
|
2604
|
November 9, 2015
|
|
My_index/_stats/indexing (high number of "index_failed" operations)
|
|
4
|
2017
|
April 17, 2021
|
|
Group and keep only first result of that group
|
|
4
|
2017
|
October 8, 2020
|
|
Delete or update empty value, which is more efficient in ES?
|
|
4
|
2017
|
February 1, 2016
|
|
TypeMissingException: type[_all] missing
|
|
4
|
2017
|
January 9, 2012
|
|
Search template creates unnecessary empty strings in arrays
|
|
3
|
2255
|
July 12, 2015
|
|
Share results?
|
|
3
|
1268
|
February 22, 2017
|
|
ODBC failed connection to remote ES server
|
|
5
|
1842
|
April 15, 2022
|
|
How to encrypt clear text password in ELK Config files - Shield
|
|
2
|
2603
|
July 5, 2016
|
|
503 PUT mapping exceptions with large number of mappings
|
|
2
|
2603
|
February 2, 2016
|
|
Java client --> EC2 --> ES
|
|
7
|
1594
|
November 23, 2011
|
|
Problem running my first benchmark with esrally - rally.launcher cannot start node
|
|
4
|
2016
|
October 5, 2016
|
|
Java Client Bulk API performance settings ES 5.x
|
|
5
|
1840
|
September 7, 2017
|
|
Term query is very slow if size != 0
|
|
8
|
1502
|
June 9, 2018
|
|
What's the best way to improve performance if thousands of filters?
|
|
6
|
1703
|
October 22, 2019
|
|
Elasticsearch Update query high level rest client java api
|
|
7
|
1593
|
September 25, 2019
|
|
Recover cluster after adding a data node
|
|
7
|
1593
|
July 18, 2019
|