|
Reindex API and wait-for-completion task return
|
|
2
|
5604
|
October 20, 2016
|
|
Deleting Old Monitoring Indices
|
|
2
|
5602
|
June 28, 2017
|
|
Fuzziness not work with bool_prefix multi_match (search-as-you-type)
|
|
4
|
4339
|
April 24, 2020
|
|
Best elasticsearch architecture for multi-site
|
|
3
|
2728
|
June 26, 2015
|
|
Elasticsearch install error: dpkg: error processing package elasticsearch (--install)
|
|
2
|
5600
|
June 13, 2019
|
|
Cannot use non-grouped column error. How to get around this?
|
|
4
|
4337
|
November 20, 2019
|
|
Large number of indexes for multi-tenant product
|
|
3
|
2726
|
August 2, 2015
|
|
Elasticsearch 6.7.0 Homebrew install macOS 10.14.4 fails to run ERROR: Cluster name [elasticsearch_nathan] subdirectory exists in data paths
|
|
3
|
4846
|
April 1, 2019
|
|
Which index(element) of an array are the ones that matched in highlight search results?
|
|
2
|
3145
|
February 7, 2017
|
|
ElasticSearch InnerHits Java API causing NPE
|
|
4
|
4332
|
July 15, 2015
|
|
SocketTimeoutException while retrieving or inserting data into Elastic Search by using Rest High Level Client
|
|
1
|
6849
|
July 24, 2019
|
|
Watcher alert on buckets data
|
|
4
|
4329
|
October 25, 2017
|
|
Jira Alert in Watcher
|
|
7
|
3422
|
April 12, 2016
|
|
Elasticsearch Oracle Java dependency
|
|
6
|
3658
|
December 21, 2016
|
|
Java.lang.NoClassDefFoundError: org.elasticsearch.common.settings.ImmutableSettings
|
|
4
|
4327
|
February 2, 2015
|
|
Problems with "fielddata" : true
|
|
7
|
3420
|
January 17, 2017
|
|
How to solve java.lang.NoSuchFieldError: LUCENE_5_2_1
|
|
6
|
3655
|
July 30, 2018
|
|
Elasticsearch status "elasticsearch dead but pid file exists"
|
|
3
|
4831
|
November 3, 2015
|
|
Getting "EngineClosedException" in ES server with new index
|
|
8
|
3220
|
March 1, 2016
|
|
Helm-chart and ExtraVolumes
|
|
2
|
5577
|
April 16, 2020
|
|
Error in using dynamic mapping: Elasticsearch 6.2
|
|
2
|
5577
|
May 30, 2018
|
|
Elastic run by Docker on Windows Server fails, when Docker upgraded to 2.2.0
|
|
1
|
1214
|
February 11, 2020
|
|
SSLHandshakeException when enabling security
|
|
5
|
3941
|
June 21, 2019
|
|
I want to know why the indices.id_field_data.enabled configuration is turned off by default
|
|
1
|
6825
|
July 26, 2023
|
|
Elasticsearch 5.0 JAVA API 5.0 on JDK 7
|
|
3
|
4825
|
December 7, 2016
|
|
No field found for [path] in mapping with types [doc]
|
|
0
|
1716
|
January 17, 2019
|
|
Getting a 403 error when performing a get operation
|
|
1
|
6823
|
September 23, 2016
|
|
IndexShardRecoveryException failed to recovery from gateway
|
|
2
|
3132
|
September 25, 2016
|
|
Monitor the indexing rate of specific index?
|
|
4
|
4314
|
September 12, 2017
|
|
Null Responses and deadlocks when using the Elasticsearch.Net APIs
|
|
7
|
3410
|
April 19, 2016
|
|
Index UNASSIGNED CLUSTER_RECOVERED
|
|
2
|
5568
|
September 16, 2021
|
|
Using @timestamp field in SQL queries
|
|
2
|
5567
|
September 10, 2018
|
|
Auto resharding capabilities
|
|
5
|
3936
|
October 31, 2019
|
|
Migrate from 6.8 to 7.10
|
|
6
|
3643
|
January 12, 2021
|
|
How to query object array?
|
|
4
|
4310
|
August 7, 2017
|
|
0.16.1 to 0.16.2 upgrade causes "Validation Failed: 1: mapping type is missing" when adding dynamic template
|
|
2
|
5563
|
June 14, 2011
|
|
Elasticsearch search last 5 minutes
|
|
1
|
6810
|
March 31, 2014
|
|
Troubles with different file types using ingest attachment processor plugin
|
|
7
|
3404
|
January 26, 2017
|
|
Intersection aggregation
|
|
2
|
5558
|
June 19, 2017
|
|
Incomplete jdk.app in the installation package|Unable to start Elasticsearch|macOS x86_64 | elasticsearch-8.13.2
|
|
4
|
4305
|
June 7, 2024
|
|
Elastic client in Delphi
|
|
1
|
3827
|
April 14, 2017
|
|
Watcher with foreach and aggregation
|
|
4
|
4303
|
January 13, 2020
|
|
SAP Applications Monitoring
|
|
0
|
1711
|
February 27, 2020
|
|
Synonym using a file is not working: malformed_input_exception
|
|
6
|
3636
|
September 16, 2016
|
|
"numHits must be > 0; please use TotalHitCountCollector if you just need the total hit count" following upgrade to ES 7.7
|
|
3
|
2704
|
May 20, 2020
|
|
Elastic search Service is getting stopped automatically
|
|
1
|
6798
|
December 29, 2018
|
|
Setup: master and no-data node
|
|
3
|
4806
|
August 20, 2015
|
|
Is xpack installed or not by default in elastic search cluster
|
|
5
|
3924
|
July 11, 2018
|
|
Terms query not working for me
|
|
4
|
4298
|
May 18, 2018
|
|
Force Merge API Status
|
|
2
|
5548
|
November 16, 2016
|