|
[SOLVED] Low perf and lost data after upgrade to Logstash 2.0/Elasticsearch 2.0/Kibana 4.2
|
|
4
|
1145
|
November 11, 2015
|
|
How to move away from default document type mapping "doc"
|
|
3
|
1280
|
December 3, 2018
|
|
I cannot use monitoring in X-Pack
|
|
3
|
1280
|
March 9, 2017
|
|
Connector to elastic server through Transport Client
|
|
3
|
1280
|
May 31, 2016
|
|
Error when starting Elasticsearch single node
|
|
2
|
1478
|
March 22, 2023
|
|
Elastic as an adhoc query engine
|
|
2
|
1478
|
October 18, 2018
|
|
How can I reindex monthly indexes to weekly indexes
|
|
2
|
1478
|
May 3, 2018
|
|
Unable to reinstall Elasticsearch
|
|
2
|
1478
|
November 4, 2017
|
|
Failed to parse query with escaped quotation mark
|
|
2
|
1478
|
September 19, 2013
|
|
Encrypt the password in logstash elasticsearch output
|
|
1
|
1810
|
August 2, 2017
|
|
Mappings: use wildcards from field name
|
|
1
|
1810
|
March 18, 2015
|
|
Scripted field not available in Rest API
|
|
5
|
1045
|
February 11, 2021
|
|
Recommendation for Elastic Search sizing for 45,000 Events per second
|
|
5
|
1045
|
May 6, 2019
|
|
Watcher and Shield integration issue
|
|
5
|
1045
|
September 8, 2017
|
|
Dynamically add keyword field to text field
|
|
1
|
1809
|
May 8, 2021
|
|
Elasticsearch-can't start service (error status=64 /n/a)
|
|
1
|
1809
|
August 17, 2017
|
|
Problem with configuring loggers via LogConfigurator
|
|
1
|
1809
|
May 19, 2017
|
|
Can not get any logs after create a datastream
|
|
2
|
1477
|
December 14, 2021
|
|
Error xpack monitoring elasticsearch password hasn't been registered and elastalert-kibana-plugin.serverHost and serverPort" settings were not applied
|
|
2
|
1477
|
May 18, 2021
|
|
Maximum number of fields in an index
|
|
2
|
1477
|
June 15, 2018
|
|
Spark SQL advices for performance
|
|
2
|
1477
|
April 7, 2016
|
|
Snapshot size limits
|
|
4
|
1144
|
December 28, 2020
|
|
Big document or plenty of small documents
|
|
4
|
1144
|
April 19, 2018
|
|
Best Max size for storing files in ES
|
|
4
|
1144
|
January 24, 2018
|
|
Existing document not being found by match_phrase_prefix
|
|
4
|
1144
|
September 11, 2015
|
|
How does the date_histogram aggregation choose its buckets? Is this tunable?
|
|
4
|
1144
|
October 20, 2014
|
|
Query Failures from Data Too Large and High Memory Pressure
|
|
0
|
2558
|
September 17, 2015
|
|
I18N - should i translate my search or store translated terms?
|
|
1
|
1017
|
May 2, 2017
|
|
Elasticsearch deprecation issues
|
|
5
|
1044
|
March 6, 2023
|
|
Elastic 5.6.4 allocated primary and replica shard to same data node causing ES health check issue
|
|
5
|
1044
|
May 25, 2018
|
|
Decompressing Elasticsearch 2 snapshot metadata
|
|
5
|
1044
|
April 15, 2016
|
|
Elasticsearch huge buff/cache usage
|
|
1
|
1808
|
October 11, 2018
|
|
How to change ES 5.2 log names in log4j 2 config?
|
|
7
|
905
|
February 22, 2017
|
|
Help to add new field from @timestamp
|
|
2
|
1476
|
October 12, 2018
|
|
Issue Integrating Elasticsearch with JIRA REST API
|
|
2
|
1476
|
October 11, 2017
|
|
How do I get my Kibana/Elasticsearch 5.4 Server to get logs/graphs for an ISILON OneFS v7.2
|
|
3
|
1278
|
July 26, 2017
|
|
Correlate field
|
|
3
|
1278
|
April 20, 2017
|
|
User login more than one ip elasticsearch
|
|
3
|
1278
|
November 23, 2016
|
|
Elasticsearch in Action book
|
|
8
|
852
|
July 29, 2013
|
|
Transform - List the unique values
|
|
4
|
1143
|
August 2, 2022
|
|
ES 6.4 s3 feature with endpoint as hostname
|
|
6
|
966
|
August 14, 2019
|
|
ILM - creating new policy throw error "invalid_index_name_exception"
|
|
1
|
1808
|
August 13, 2020
|
|
Sorting string field ordering case insensitive
|
|
1
|
1807
|
December 5, 2012
|
|
FIlesearch using fscrawler
|
|
5
|
1044
|
September 15, 2017
|
|
Received plaintext http traffic on an https channel
|
|
2
|
1476
|
October 19, 2021
|
|
Hot-Warm architecture - ES high CPU usage
|
|
2
|
1475
|
May 4, 2018
|
|
Issue with custom settings with my plugin in 6.x
|
|
2
|
1475
|
January 11, 2018
|
|
Specify search preference with Python API
|
|
2
|
1475
|
January 2, 2017
|
|
Elasticsearch - error while trying to start service on OpenShift
|
|
7
|
903
|
December 9, 2020
|
|
[ Frequent OOME on coordinator node ]
|
|
7
|
903
|
April 20, 2018
|