|
Getting connection refused error while trying to send log file from filebeat to elasticsearch in different server.( Modified elasticsearch port to 9201)
|
|
24
|
15353
|
September 6, 2017
|
|
Yellow cluster....why?
|
|
25
|
14986
|
January 4, 2018
|
|
Error: Cannot start service winlogbeat
|
|
9
|
24107
|
April 14, 2016
|
|
Where is the Kibana password set?
|
|
9
|
24093
|
January 22, 2021
|
|
Log4j SocketAppender. Logstash : tcp input --> OK, log4j input --> KO - SOLVED
|
|
20
|
16583
|
December 21, 2015
|
|
Action indices:data/read/mget is unauthorized but privilege listed
|
|
30
|
13640
|
April 29, 2016
|
|
Kibana Service Failed to start
|
|
12
|
21050
|
July 23, 2019
|
|
Single field with multiple values
|
|
9
|
23941
|
March 25, 2019
|
|
FileBeat file is falling under ignore older
|
|
27
|
14301
|
October 31, 2016
|
|
If Else in Logstash
|
|
10
|
22585
|
February 7, 2017
|
|
Unable to revive connection: http://localhost:9200
|
|
10
|
22503
|
December 3, 2019
|
|
Reporting: Error 404 and Kibana unable to connect
|
|
9
|
23597
|
April 3, 2017
|
|
Filebeat ERROR x509: certificate signed by unknown authority
|
|
24
|
14898
|
January 12, 2023
|
|
Issues in Kibana 4.1 tutorial tile map visualization: no time window selector, no geo_point compatible field
|
|
9
|
13215
|
November 11, 2015
|
|
Free (cloud) hosting Elasticsearch provider
|
|
10
|
12583
|
February 26, 2014
|
|
Visualize data from multiple indexes in one chart
|
|
12
|
20527
|
April 21, 2020
|
|
Could not reassign UNASSIGNED shards (elasticsearch 5.6 )
|
|
24
|
14772
|
December 28, 2017
|
|
No Cipher suites in common || SSLv3 not enabled or not supported
|
|
15
|
18440
|
November 11, 2015
|
|
How to avoid dynamic bundle optimization?
|
|
9
|
13085
|
March 14, 2017
|
|
ETL tool for ElasticSearch
|
|
16
|
17821
|
January 11, 2018
|
|
Auto-authenticate Kibana 5.3 dashboard embedded in iframe
|
|
35
|
12187
|
July 13, 2017
|
|
Missing plugin command in elastic
|
|
13
|
19531
|
October 1, 2016
|
|
How to access Elasticsearch on a remote machine
|
|
14
|
18860
|
May 24, 2019
|
|
Kibana server not ready yet
|
|
17
|
17203
|
November 8, 2021
|
|
Filebeat: recursively fetch all files in all subdirectories of a directory
|
|
12
|
20213
|
August 12, 2016
|
|
Conver String to date (or replace @timestamp) (SOLVED)
|
|
12
|
20167
|
January 23, 2016
|
|
Client did not trust this server's certificate for the Cluster
|
|
15
|
18142
|
May 13, 2019
|
|
Elasticsearch slave and master node
|
|
12
|
11310
|
March 23, 2017
|
|
Kibana 5.2 +x-pack error when generating reports
|
|
78
|
8121
|
March 8, 2017
|
|
Query multiple ES nodes from single Kibana instance
|
|
13
|
10733
|
February 25, 2016
|
|
How to define span.destination.service.resource witn OpenTelemetry integration?
|
|
9
|
1269
|
March 20, 2024
|
|
How to hide count in Data Table?
|
|
18
|
9204
|
January 8, 2020
|
|
Logstash Index error : [logstash-*] IndexNotFoundException[no such index]
|
|
27
|
13476
|
September 3, 2016
|
|
Logstash not a service on Amazon AMI :(
|
|
17
|
9451
|
November 9, 2016
|
|
Use 'y' for year-of-era. Prefix your date format with '8' to use the new specifier
|
|
25
|
13952
|
August 13, 2019
|
|
We couldn't log you in. Please try again
|
|
53
|
9676
|
September 13, 2022
|
|
FileBeat slow - Improve performance
|
|
11
|
20491
|
August 23, 2018
|
|
How to connect Kibana to Elasticsearch when http ssl is enabled
|
|
20
|
15445
|
February 19, 2019
|
|
Problem accessing Kibana through the browser
|
|
49
|
10000
|
October 9, 2019
|
|
5.1.1: Plugin installation behind Proxy
|
|
11
|
20321
|
February 7, 2017
|
|
Kibana Status Code : 302
|
|
35
|
11708
|
March 23, 2021
|
|
How to read csv data in logstash and convert column to date,integer,boolean etc
|
|
9
|
22144
|
February 16, 2017
|
|
ES 5.0 - case insensitive search for keyword fields
|
|
10
|
11871
|
January 27, 2017
|
|
Unable to login to kibana on chrome
|
|
25
|
13697
|
September 15, 2017
|
|
Unable to start filebeat.error missing fileld
|
|
12
|
19362
|
April 11, 2018
|
|
Timelion count
|
|
20
|
8559
|
August 18, 2017
|
|
Wildcard / regexp in a phrase which has space
|
|
21
|
14845
|
February 5, 2018
|
|
Yet another @timestamp log file trouble... but it should be easy!
|
|
33
|
11940
|
September 19, 2016
|
|
Logstash Memory leak?
|
|
21
|
14816
|
December 10, 2015
|
|
Scripted fields if value exists
|
|
9
|
21905
|
February 23, 2017
|