|
Elasticsearch - Attempted to resurrect connection to dead ES instance, but got an error
|
|
5
|
2695
|
November 7, 2022
|
|
Synonyms and Fuzziness conflict
|
|
5
|
2695
|
July 17, 2017
|
|
Elasticsearch primary stuck in initializing status,help?
|
|
5
|
2695
|
August 6, 2016
|
|
.monitoring-es - increase retention?
|
|
1
|
1476
|
February 11, 2020
|
|
Filter returns 0 hits. Why?
|
|
3
|
3300
|
July 24, 2018
|
|
Shield is not working!
|
|
8
|
2200
|
January 19, 2017
|
|
RED Status Cluster - UNASSIGNED CLUSTER_RECOVERED
|
|
2
|
3810
|
August 10, 2017
|
|
Elastic SQL and cURL not playing nice
|
|
5
|
2694
|
October 24, 2019
|
|
Can't restore snapshot in Elasticsearch-2.3.3
|
|
7
|
2333
|
June 30, 2016
|
|
Elasticsearch - Error Timeout 599
|
|
4
|
2951
|
June 13, 2017
|
|
How to connect ES in java
|
|
4
|
2951
|
December 16, 2015
|
|
[Kibana] group by request?
|
|
4
|
2951
|
December 23, 2014
|
|
[SOLVED] Reindex with index pattern
|
|
2
|
3809
|
June 9, 2016
|
|
No space left on device when elasticsearch 2.1.1stopped
|
|
1
|
4665
|
January 6, 2016
|
|
General Guidance on Updating ELK with minimum Fuss
|
|
5
|
2693
|
May 17, 2020
|
|
Confused about health information I received
|
|
5
|
2693
|
June 9, 2016
|
|
Elasticsearch service gets killed
|
|
7
|
2332
|
July 31, 2020
|
|
Esrally stuck Running large_terms
|
|
6
|
2493
|
July 27, 2018
|
|
ES Service Will Not Start After 5.0 Upgrade on CentOS
|
|
6
|
2492
|
October 27, 2016
|
|
Shard initialization stuck - RecoveryFailedException
|
|
4
|
2948
|
March 5, 2019
|
|
Getting Error "all shards failed" when I go for re-indexing
|
|
7
|
2330
|
August 12, 2020
|
|
Calculate values over aggregation results
|
|
4
|
2947
|
June 14, 2019
|
|
Reindex from remote error: Could not resolve host
|
|
5
|
2690
|
November 26, 2018
|
|
Retrieving a date range in c#
|
|
5
|
2690
|
October 24, 2018
|
|
How do I index an _id with + symbol?
|
|
6
|
2490
|
November 2, 2018
|
|
How to collect log of NVR Hikvision (all camera's log) to Elastic?
|
|
4
|
2946
|
February 21, 2023
|
|
Error: Could not find or load main class Warning:
|
|
1
|
4658
|
December 27, 2019
|
|
Indices don't have primary shards while trying to take a snapshot
|
|
1
|
4658
|
February 18, 2019
|
|
Retrying failed action with response code 429
|
|
2
|
3803
|
July 11, 2017
|
|
Get "elasticesearch conflicts with elasticsearch-oss-0:6.6.1-1.noarch" during upgrade
|
|
6
|
2489
|
March 18, 2019
|
|
Upgraded ES 5.6 > 6.1 Now _bulk not accepting header text/json
|
|
6
|
2489
|
December 20, 2017
|
|
How can I migrate from elasticsearch to postgresql?
|
|
2
|
2139
|
September 8, 2021
|
|
Elasticsearch in a federated mode
|
|
3
|
3292
|
March 2, 2012
|
|
Rsyslog OR Filebeat, which is better for forwarding logs?
|
|
1
|
4655
|
June 6, 2017
|
|
Simple_query_string and multi terms synonyms
|
|
8
|
2195
|
April 5, 2019
|
|
How to update the date format of an exist date field with PUT mapping API?
|
|
2
|
3800
|
January 10, 2016
|
|
Allocate specific shards on specific nodes
|
|
4
|
2943
|
April 4, 2016
|
|
Kubernetes or VM?
|
|
3
|
3290
|
July 23, 2018
|
|
Unable to free disk space after deleting some documents
|
|
5
|
2686
|
April 14, 2016
|
|
Proactive ELK stack monitoring
|
|
5
|
2686
|
August 20, 2015
|
|
Fielddata memory usage
|
|
1
|
1471
|
April 24, 2020
|
|
Sort by _timestamp not working
|
|
4
|
2942
|
January 18, 2013
|
|
Thread_pools increase value
|
|
3
|
3289
|
March 28, 2017
|
|
Elasticsearch OR query with nested objects returns inner_hits not matching the criteria
|
|
1
|
827
|
August 21, 2018
|
|
Elasticsearch Not_analyzed and analyzed
|
|
5
|
2685
|
January 30, 2016
|
|
Index in red, UNASSIGNED PRIMARY_FAILED
|
|
2
|
3797
|
June 19, 2017
|
|
High Memory usage even after setting heap memory size
|
|
4
|
2939
|
July 21, 2017
|
|
Role has manage_index_templates, but getting error "action [indices:admin/mappings/get] is unauthorized for user"
|
|
2
|
3794
|
February 12, 2018
|
|
Getting 404 shard_not_found_exception frequently
|
|
3
|
3284
|
August 18, 2020
|
|
Swap usage on Elastic Search Node
|
|
7
|
2322
|
June 29, 2016
|