|
Elasticsearch and CDH 5.4 Installation
|
|
3
|
2193
|
December 18, 2015
|
|
Dot not used as delimiter
|
|
3
|
2193
|
June 19, 2013
|
|
Wrong doc_count values for all buckets when using the 'missing' parameter in terms aggr!
|
|
4
|
1103
|
January 7, 2016
|
|
Anonymous user to access /_cluster/health?
|
|
2
|
2533
|
September 28, 2018
|
|
How to remove old data without losing kibana dashboard?
|
|
1
|
3101
|
August 20, 2017
|
|
An error while bulk indexing
|
|
1
|
3101
|
December 19, 2016
|
|
Performance when querying accross multiple indexes
|
|
1
|
3101
|
July 21, 2016
|
|
Can the name of the bucket aggregation key name be modified?
|
|
1
|
3101
|
May 30, 2016
|
|
ElasticSearch 2.x : more_like_this query and nested objects
|
|
3
|
1233
|
September 7, 2016
|
|
Unable to authenticate user [elastic] for REST request [/]
|
|
7
|
1550
|
December 27, 2024
|
|
Change background color and text conditionally - OpenSearch Dashboard
|
|
3
|
2192
|
February 16, 2022
|
|
8.1.0 Java Client - SearchRequest example
|
|
2
|
2531
|
March 14, 2022
|
|
How do you bootstrap an elastic cluster for production with security enabled? The documentation feels unclear
|
|
2
|
450
|
July 29, 2022
|
|
Could not Perform aggregations :illegal_argument_exception
|
|
4
|
1960
|
May 30, 2018
|
|
Elasticsearch shard corrupted
|
|
5
|
1789
|
March 29, 2017
|
|
Encrypt Snapshots before sending to S3
|
|
3
|
2192
|
February 7, 2020
|
|
How to search/query on docs that have specific file size
|
|
3
|
2191
|
October 21, 2018
|
|
Using Shield SSL with the Java client
|
|
6
|
1656
|
January 12, 2017
|
|
Mapping a Product/Category Tree
|
|
1
|
3098
|
April 6, 2017
|
|
How to recover indices from missing translog file
|
|
1
|
3098
|
June 9, 2016
|
|
Curate Unable to connect to Elasticsearch cluster
|
|
4
|
1959
|
March 5, 2021
|
|
Missing documents
|
|
4
|
1959
|
November 20, 2012
|
|
Exception while retrieving instance list from AWS API: Unable to execute HTTP request: us-west-2
|
|
3
|
2190
|
January 24, 2018
|
|
Stability of Elasitcsearch
|
|
3
|
2190
|
July 21, 2016
|
|
Epoch time in milliseconds with decimal
|
|
3
|
2191
|
June 8, 2016
|
|
How to get hostname of "Elastic" server / "Cluster" name where the watcher is running?
|
|
2
|
1423
|
September 16, 2020
|
|
How to create a 1.7 Snapshot compatible with 1.5.2
|
|
5
|
1788
|
January 16, 2016
|
|
Query filter not working with SparkSql
|
|
6
|
1655
|
February 2, 2017
|
|
Agent.hostname unique search
|
|
2
|
2529
|
August 9, 2019
|
|
Template Query vs. Search Template
|
|
2
|
2529
|
January 31, 2016
|
|
Illegal_argument_exception: index.lifecycle.rollover_alias [cisco-switch] does not point to index [cisco-switch-2022.07.27]
|
|
7
|
1549
|
July 28, 2022
|
|
High CPU usage of the elastic
|
|
8
|
1459
|
June 25, 2019
|
|
Elasticsearch service getting aborted
|
|
2
|
2527
|
March 3, 2020
|
|
java.lang.RuntimeException when using client in Java API in Kotlin
|
|
6
|
1654
|
March 6, 2023
|
|
Runtime field causes the error "A document doesn't have a field"
|
|
3
|
2188
|
May 9, 2023
|
|
Best approach for modeling multiple prices per product. Would nested docs work?
|
|
4
|
1957
|
January 31, 2014
|
|
Watcher: HTTP input - verify certificate
|
|
1
|
1740
|
February 22, 2018
|
|
Jvm uses the client vm, make sure to run `java` with the server vm for best performance by adding `-server` to the command line
|
|
1
|
3094
|
April 8, 2012
|
|
How to delete only type in elasticsearch 2.4
|
|
2
|
2526
|
February 28, 2017
|
|
How to handle Partial snapshots? Drop and initiate a new snapshot?
|
|
0
|
778
|
March 2, 2017
|
|
How to move from 3 node cluster to single node
|
|
5
|
1786
|
January 16, 2024
|
|
How request flow through cluster
|
|
3
|
2187
|
March 12, 2013
|
|
There are no use of timeout for search?
|
|
1
|
550
|
February 17, 2017
|
|
Suspicious File Alert
|
|
4
|
1956
|
December 19, 2016
|
|
Elasticsearch multidimensional points and nearest neighbour sorting
|
|
2
|
2525
|
January 8, 2019
|
|
Difference between one big and many small indices
|
|
2
|
2525
|
December 14, 2018
|
|
_score inside function is NaN
|
|
6
|
1653
|
November 1, 2018
|
|
Install shield in elasticsearch but also can post es the shield not work
|
|
6
|
1653
|
July 5, 2016
|
|
No monitoring data collected
|
|
3
|
2186
|
December 11, 2018
|
|
Create watches for windows event logs
|
|
4
|
1955
|
September 1, 2016
|